Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Issues saving Soapboxes

Resolved
Major outage
Started 11 months ago Lasted about 1 hour

Affected

Soapbox
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We’ve determined that the scope of this issue is limited to Soapbox and are implementing a fix.

  • Investigating
    Investigating

    We're investigating reports of hanging Edit exports and Soapbox uploads.