Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Resolved
Potential Playback Issues for Small Number of Embeds

Started
April 21, 2023 at 4:24 AM
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
Embeds
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A small number of cached 404s have been identified and fixed. We will continue monitoring for issues

  • Investigating
    Investigating

    We're currently investigating potential playback issues with a small percentage of embeds. We will update as we get more information.