Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Completed
Analytics Database Maintenance

Status
Resolved after 14 minutes
Started
April 15, 2023 at 2:00 AM
Completed
April 15, 2023 at 2:14 AM
Affects
Stats
  • Completed
    April 15, 2023 at 2:13 AM
    Completed
    April 15, 2023 at 2:13 AM

    Maintenance has completed successfully.

  • In progress
    April 15, 2023 at 2:00 AM
    In progress
    April 15, 2023 at 2:00 AM

    Maintenance is now in progress

  • Planned
    April 15, 2023 at 2:00 AM
    Planned
    April 15, 2023 at 2:00 AM

    We are planning for a scheduled maintenance during that time.