Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Resolved
Video podcasts episodes are missing tracking information

Started
April 11, 2023 at 7:30 PM
Status
Resolved after about 18 hours

Impact

Partial outage
Affected
Stats
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have shifted video podcast episodes back to a CDN that has tracking setup. We're looking into what the impact of this change was.

  • Identified
    Identified

    Video podcasts episodes were migrated to a CDN which did not have podcast download tracking setup.

  • Investigating
    Investigating

    We're investigating why video podcast episodes are missing download information. Audio podcast episodes are unaffected.