ResolvedChannel stats exports
Started
April 06, 2023 at 8:45 PM
Status
Resolved after about 1 hour
Impact
Degraded performance
Affected
Stats
- Resolved
- Resolved
- Monitoring
- Resolved
- Monitoring
- Identified
- Investigating
Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.
Impact