Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Resolved
Videos created with the Record feature are failing to encode.

Started
March 27, 2023 at 3:18 PM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Encoding
  • Resolved
    Resolved

    This incident has been resolved for new recordings. We are currently re-encoding previously failed recordings.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.