Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Completed
Database Maintenance

Status
Resolved after about 1 hour
Started
March 27, 2023 at 12:55 AM
Completed
March 27, 2023 at 2:02 AM
Affects
App
Embeds
Uploads
Encoding
Soapbox
Edit
Live
  • Completed
    March 27, 2023 at 2:02 AM
    Completed
    March 27, 2023 at 2:02 AM

    Maintenance has completed successfully.

  • In progress
    March 27, 2023 at 1:18 AM
    In progress
    March 27, 2023 at 1:18 AM

    Maintenance is now in progress.

  • Planned
    March 27, 2023 at 12:55 AM
    Planned
    March 27, 2023 at 12:55 AM

    We will be performing routine database maintenance. During the scheduled maintenance period, there may be about a minute of intermittent unavailability.