Wistia - Main navigation is missing on some pages – Incident details
All systems operational
Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.
Main navigation is missing on some pages
Resolved
Degraded performance
Started about 2 years agoLasted 22 minutes
Affected
App
Degraded performance from 2:35 PM to 2:58 PM
Updates
Resolved
Resolved
We've deployed and verified a fix for the missing navigation.
Identified
Identified
We've detected an issue that affects some pages, where main navigation is currently missing. We've identified the issue and are about to roll out a fix.