Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Live Stream Analytics events aren't processing

Resolved
Partial outage
Started about 1 year ago Lasted about 1 hour

Affected

Stats
Updates
  • Resolved
    Resolved

    This incident has been resolved. Live stream analytics are no longer experiencing delays.

  • Identified
    Identified

    We've identified the issue and are working on a fix.

  • Investigating
    Investigating

    We are currently investigating this incident. Live Stream event analytics will be delayed.