Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Embeds Infrastructure Maintenance

Completed
Scheduled for March 03, 2023 at 3:00 AM – 3:56 AM

Affects

Embeds
Updates
  • Completed
    March 03, 2023 at 3:56 AM
    Completed
    March 03, 2023 at 3:56 AM

    Maintenance has completed successfully.

  • In progress
    March 03, 2023 at 3:00 AM
    In progress
    March 03, 2023 at 3:00 AM

    Maintenance is now in progress.

  • Planned
    March 03, 2023 at 3:00 AM
    Planned
    March 03, 2023 at 3:00 AM

    We will be rolling out an improvement to a component in our embed infrastructure. We expect that there may be intermittent request failures during a brief 5 minute period during the maintenance window.