Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Degraded video playback

Resolved
Degraded performance
Started about 1 year ago Lasted about 1 hour

Affected

Embeds
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating an issue that is causing buffering in some videos.