Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Resolved
In-app channel episode page on mobile fails to load

Started
February 23, 2023 at 9:23 PM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
App
  • Resolved

    This incident has been resolved.

  • Identified

    The issue has been identified and a fix is being implemented.

  • Investigating

    The in-app Channel Episode page is failing to load on mobile for users who are not logged in. We are currently investigating.