Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Resolved
Uploads broken in-app

Started
October 24, 2022 at 4:07 PM
Status
Resolved after 24 minutes

Impact

Degraded performance
Affected
App
Uploads
  • Resolved
    October 24, 2022 at 4:31 PM

    This incident has been resolved.

  • Monitoring
    October 24, 2022 at 4:12 PM

    A fix has been implemented and uploads should be working again. Thanks for bearing with us!

  • Identified
    October 24, 2022 at 4:07 PM

    We've identified a problem with in-app uploads in Wistia. We're working on a resolution quickly!