Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Resolved
Some Analytics are down

Started
October 25, 2022 at 3:34 PM
Status
Resolved after 7 minutes

Impact

Partial outage
Affected
Stats
  • Resolved
    October 25, 2022 at 3:41 PM

    All Analytics pages are operational again.

  • Investigating
    October 25, 2022 at 3:34 PM

    We are currently investigating the issue. The following analytics pages are affected: - Account Overview - Compare Media - New Project Analytics Experience - Channel Analytics - Live Analytics