Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Transcript processing delay

Resolved
Operational
Started over 1 year ago Lasted about 5 hours

Affected

App
Updates
  • Resolved
    Resolved

    Delayed transcripts have been ordered and are in progress as usual.

  • Identified
    Update

    As of 3pm Eastern Time, new transcript orders should no longer be delayed. We are working on processing those ordered before 3pm.

  • Identified
    Identified

    Transcripts ordered after 5am Eastern Time may be delayed. We are working on a fix.