Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Resolved
Media Encoding Delay

Started
December 21, 2022 at 9:39 PM
Status
Resolved after about 4 hours

Impact

Degraded performance
Affected
Encoding
  • Resolved
    December 22, 2022 at 2:00 AM

    We've finished processing the backlog of uploaded media.

  • Monitoring
    December 22, 2022 at 1:24 AM

    We have increased our encoding capacity and are currently processing the backlog. At the current rate, we expect to finish the backlog before 10pm ET. We appreciate your patience.

  • Identified
    December 21, 2022 at 9:39 PM

    We’ve investigated a system alert regarding our encoding infrastructure related to high upload request volume. Media encoding in the application may be delayed but functional. We are working on clearing the backlog of requests to speed up encoding.