Wistia - Replace Media functionality is down – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Replace Media functionality is down

Resolved
Degraded performance
Started over 1 year agoLasted 28 minutes

Affected

App

Degraded performance from 4:00 PM to 4:29 PM

Updates
  • Resolved
    Resolved

    We have verified that Replace Media functionality on the Media Page has been restored completely.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    We’re investigating reports regarding our Replace Media feature on the Media Page. When clicking on the Replace Media button, you may see a blank modal with a loading indicator that does not allow you to upload a new media. We’ll post updates as we investigate.