Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Resolved
Elevated Errors in Wistia App

Started
February 10, 2023 at 10:31 PM
Status
Resolved after 42 minutes

Impact

Degraded performance
Affected
App
Embeds
  • Resolved

    The root cause behind the spikes of elevated 500s has been identified and resolved. A recent component upgrade introduced a sporadic load balancing issue which led to brief spikes of elevated error rates. This happened intermittently between 3:20PM EST and 5:30PM EST. Reverting the upgraded component resolved the issue.

  • Monitoring

    A fix has been put in place and we are monitoring for further elevated errors.

  • Investigating

    We've observed spikes of elevated 500s coming from the Wistia application.