Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Resolved
Stats exports not working

Started
February 13, 2023 at 7:20 PM
Status
Resolved after about 2 hours

Impact

Partial outage
Affected
Stats
  • Resolved

    We have verified that new stats exports have been completing successfully with the fixes our team have put in place. Thanks for your patience and export away!

  • Identified

    We've identified that stats exports on some accounts have been running very slowly and moving towards a fix to unblock other exports so they can run.

  • Investigating

    We're digging into stats exports for accounts and why they're not working. Thanks for your patience!