Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Resolved
Stats pages may be missing data

Started
February 15, 2023 at 3:16 PM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Stats
  • Resolved

    We have verified that all Stats functionality has been restored completely. Thanks for your patience!

  • Investigating

    We’re investigating a system alert regarding our stats infrastructure. This may impact stats pages in the application. If so, please let us know. We’ll post updates as we investigate.