Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Resolved
Stats pages may be missing data

Started
February 15, 2023 at 6:43 PM
Status
Resolved after about 7 hours

Impact

Partial outage
Affected
Stats
  • Resolved

    Stats pages are functioning normally.

  • Monitoring

    The stats system is in a stable condition and we will continue to monitor for any related issues.

  • Investigating

    We’re investigating a system alert regarding our stats infrastructure. This may impact stats pages in the application.