Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Resolved
Derivatives Not Encoding

Started
February 16, 2023 at 8:11 PM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Encoding
  • Resolved

    Encoding is operational and work to re-encode the derivatives impacted is taking place.

  • Monitoring

    We are looking into the re-encode failures.

  • Monitoring

    We are looking into the re-encoding failures.

  • Investigating

    We are currently investigating this issue.