Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.
docs.wistia.com unavailable
Resolved
Partial outage 20 %
Started 1 day agoLasted about 3 hours
Affected
wistia.com
Partial outage from 2:30 PM to 5:29 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
Docs have been brought back online, we are monitoring for any further issues
Investigating
Investigating
We are investigating issues with reaching some of our documentation pages