Wistia - Import from YouTube is unavailable – Incident details
All systems operational
Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.
Import from YouTube is unavailable
Resolved
Partial outage 10 %
Started about 6 hours agoLasted about 6 hours
Affected
Uploads
Partial outage from 1:15 PM to 2:58 PM, Operational from 2:58 PM to 7:12 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We are seeing signs of recovery for imported YouTube videos and will continue to monitor.
Identified
Identified
Some customers are unable to import YouTube videos due to an issue with a major cloud provider. We will post an update when more information is available.