Wistia - account picker not visible – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

account picker not visible

Resolved
Operational
Started 11 days agoLasted about 1 hour

Affected

App

Operational from 6:23 PM to 7:10 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    we are investigating an issue with the account picker not showing up when moving/copying media