Wistia - Live event playback may be experiencing problems – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Live event playback may be experiencing problems

Resolved
Operational
Started about 2 months agoLasted 18 minutes

Affected

Live

Operational from 5:53 PM to 6:10 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We’re investigating issues where live events may be experiencing problems with playback.