Wistia - Media customization page may be slow and become unresponsive – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Media customization page may be slow and become unresponsive

Resolved
Degraded performance
Started 2 months agoLasted about 3 hours

Affected

App

Degraded performance from 6:40 PM to 9:34 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We've identified the root cause of the issue and are rolling out a fix.

  • Investigating
    Investigating

    We're able to replicate the problem and are currently investigating this incident.