Wistia - Chrome users may be experiencing issues with recorded videos – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Chrome users may be experiencing issues with recorded videos

Resolved
Operational
Started about 1 month agoLasted about 2 hours

Affected

Encoding

Degraded performance from 7:29 PM to 7:49 PM, Operational from 7:49 PM to 9:04 PM

Updates
  • Resolved
    Resolved

    Recorded videos that were stuck in processing as the result of the recent Chrome update have now been successfully re-encoded.

  • Monitoring
    Monitoring

    We've implemented a fix that allows videos to be successfully recorded again in Chrome and Chromium-based browsers version 126. We are now working to re-encode videos that were stuck in process due to this issue.

  • Identified
    Identified

    We've identified that version 126 of Chrome (and Chromium browsers such as Microsoft Edge) is causing videos recorded through Wistia to become stuck in processing. Our team is working on a fix.

  • Investigating
    Investigating

    We're currently investigating an issue with the latest Chrome update (version 126) that may be causing recorded videos to become stuck in processing.