Wistia - Users may be encountering errors loading the Wistia App Home Page – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Users may be encountering errors loading the Wistia App Home Page

Resolved
Partial outage
Started about 1 month agoLasted 33 minutes

Affected

App

Partial outage from 9:13 PM to 9:25 PM, Under maintenance from 9:25 PM to 9:28 PM, Operational from 9:28 PM to 9:46 PM

Updates
  • Resolved
    Resolved

    We have identified and deployed a fix for this issue - the Home page is now fully operational.

  • Monitoring
    Update
    We implemented a fix and are currently monitoring the result.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified the issue and are continuing to work on a fix for this incident. In the meantime, users might see a blank page when visiting /home.