Wistia - Live Events Intermittently Fail to Go Live – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Live Events Intermittently Fail to Go Live

Resolved
Operational
Started about 2 months agoLasted about 3 hours

Affected

Live

Operational from 2:19 PM to 4:38 PM

Updates
  • Resolved
    Resolved

    We have resolved the issue, and all systems are fully operational.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.