Wistia - Folder Page may encounter Yikes Page when loading – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Folder Page may encounter Yikes Page when loading

Resolved
Operational
Started 2 months agoLasted about 1 hour

Affected

App

Operational from 5:11 PM to 5:22 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.