Wistia - Content Library is experiencing degraded performance – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Content Library is experiencing degraded performance

Resolved
Operational
Started 4 months agoLasted 5 minutes

Affected

App

Degraded performance from 9:06 PM to 9:11 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified a problem with the Content Library displaying Folders. Customers may notice that the Folders tab shows a Yikes message on it. We are currently working on a fix.