Wistia - Live Event Audience Pages are Experiencing Degraded Performance – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Live Event Audience Pages are Experiencing Degraded Performance

Resolved
Operational
Started 3 months agoLasted about 1 hour

Affected

Live

Operational from 5:23 PM to 6:29 PM

Updates
  • Resolved
    Resolved

    We have resolved the issue.

  • Monitoring
    Monitoring

    We have created a solution to address this issue and are now monitoring it.

  • Identified
    Identified

    We have identified the issue and are creating a fix.