Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Completed
Legacy m3u8 Deprecation

Status
Resolved after 4 days
Started
March 09, 2020 at 2:00 PM
Completed
March 13, 2020 at 2:42 AM
Affects
  • Completed
    March 13, 2020 at 2:42 AM

    The scheduled maintenance has been completed.

  • In progress
    March 09, 2020 at 2:00 PM

    Scheduled maintenance is currently in progress. We will provide updates as necessary.

  • Planned
    March 03, 2020 at 8:35 PM

    Starting on 3/9/20: Legacy, static m3u8 assets will become unavailable relating to the changes referenced here: https://updates.wistia.com/posts/m-3-u-8-asset-retrieval-change. This will not affect embeds and any video played within the Wistia Player. As access to these legacy assets is removed, any hard-coded links to m3u8 playlists will no longer work. If you are using hard-coded links in your apps or website, please update those links to use repackaged mp4s: https://wistia.com/support/developers/asset-urls#getting_hls_assets.