Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Resolved
App not responding

Started
October 31, 2022 at 7:15 PM
Status
Resolved after 38 minutes

Impact

Partial outage
Affected
App
Embeds
Encoding
Stats
Uploads
  • Resolved
    October 31, 2022 at 7:53 PM

    System health looking good once again, sorry about the Monday interruption to your Wistia workflows!

  • Monitoring
    October 31, 2022 at 7:33 PM

    We've identified the issue and restored our pages to be available again - sorry about the hassle!

  • Investigating
    October 31, 2022 at 7:15 PM

    We're seeing "504 Gateway Timeout" errors on our page - we're looking into it now!