Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Resolved
Push to Social Media Functionality Down

Started
December 22, 2022 at 7:02 PM
Status
Resolved after about 1 hour

Impact

Operational
Affected
App
  • Resolved
    December 22, 2022 at 8:12 PM

    Publish to Social functionality is now working as expected and posts that had been delayed and were not re-created manually since the fix have been posted.

  • Identified
    December 22, 2022 at 7:40 PM

    We have fixed the underlying root cause and publish to social is working again. We are working to ensure that posts that did not succeed during the outage are successful.

  • Identified
    December 22, 2022 at 7:23 PM

    We have identified the issue and are working on a fix to get this functionality back in place as quickly as possible. Thank you for your patience.

  • Investigating
    December 22, 2022 at 7:02 PM

    We are currently investigating reports that push to social functionality is delayed.