Some Iframe video embeds not playable
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 13:53 EST
Monitoring
A fix has been deployed. Iframe videos should now be playable.
Posted Nov 11, 2019 - 12:57 EST
Identified
We've identified an issue where some iframe embeds are not able to play, and are currently deploying a fix.
Posted Nov 11, 2019 - 12:29 EST
This incident affected: Embeds.