Stats API intermittent availability
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Aug 12, 2019 - 16:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2019 - 14:23 EDT
Investigating
We are currently investigating an issue with Stats API availability which may also be causing slow load time in the Video Marketing App.
Posted Aug 12, 2019 - 13:57 EDT
This incident affected: App and Stats.