Media Encoding Delay
Incident Report for Wistia
Resolved
We've finished processing the backlog of uploaded media.
Posted Dec 21, 2022 - 21:00 EST
Monitoring
We have increased our encoding capacity and are currently processing the backlog. At the current rate, we expect to finish the backlog before 10pm ET.

We appreciate your patience.
Posted Dec 21, 2022 - 20:24 EST
Identified
We’ve investigated a system alert regarding our encoding infrastructure related to high upload request volume. Media encoding in the application may be delayed but functional. We are working on clearing the backlog of requests to speed up encoding.
Posted Dec 21, 2022 - 16:39 EST
This incident affected: Encoding.