MP4 Playback Outage
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Apr 24, 2020 - 01:02 EDT
Monitoring
We are in the process of implementing a fix and have put in place mitigation tactics for the initial outage. MP4 playback will be fully functional as soon as the mitigation steps and implementation complete but largely functional before then--estimation is 10:00pm EDT.
Posted Apr 23, 2020 - 21:25 EDT
Identified
We have identified the source of failed MP4 playback in the player and are working to implement a fix for the issue. The specific instances where playback would fail are on some versions of Internet Explorer, playback of some subset of older Wistia videos, and players where HLS playback has been manually disabled.
Posted Apr 23, 2020 - 19:58 EDT
Investigating
We are seeing playback errors for playback across Wistia and are investigating the source of the issue, HLS playback remains functional.
Posted Apr 23, 2020 - 17:15 EDT
This incident affected: Embeds.