Spam Comments on Some Public Medias
Incident Report for Wistia
Resolved
This incident has been resolved. We have verified that all spam comments have been removed from customer media pages.
Posted Jul 08, 2022 - 11:00 EDT
Monitoring
Mitigation measures have shipped and clean up actions have been completed. We are continuing to monitor the situation and are scoping larger preventative solutions.
Posted Jun 29, 2022 - 09:38 EDT
Identified
The problem has been identified and a solution is underway.
Posted Jun 27, 2022 - 10:01 EDT
Investigating
We are investigating reports of spam comments being posted on public media pages.
Posted Jun 27, 2022 - 09:32 EDT
This incident affected: App.