Wistia App and Uncached Embeds are responding slowly
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Jun 08, 2020 - 11:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2020 - 09:41 EDT
Investigating
We're investigating issues where the Wistia App and uncached video embeds seem to be responding slowly.
Posted Jun 08, 2020 - 08:44 EDT
This incident affected: App, Embeds, and Soapbox.