Some Analytics are down
Incident Report for Wistia
Resolved
All Analytics pages are operational again.
Posted Oct 25, 2022 - 11:41 EDT
Investigating
We are currently investigating the issue. The following analytics pages are affected:
- Account Overview
- Compare Media
- New Project Analytics Experience
- Channel Analytics
- Live Analytics
Posted Oct 25, 2022 - 11:34 EDT
This incident affected: Stats.