Publish to YouTube Failing in the Wistia App
Incident Report for Wistia
Resolved
Our "Publish to Social" feature now works again fully when uploading videos to YouTube. Thanks for your patience with us!
Posted Jun 15, 2022 - 09:10 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 14, 2022 - 11:19 EDT
Identified
The issue has been identified and we are working on a solution.
Posted Jun 14, 2022 - 11:18 EDT
Investigating
We are investigating reports that publish to youtube functionality is not working as expected.
Posted Jun 13, 2022 - 17:44 EDT
This incident affected: App.