Delayed Processing for Stats
Incident Report for Wistia
Resolved
Stats processing has fully recovered. This incident is resolved.
Posted 6 months ago. Dec 21, 2018 - 13:57 EST
Monitoring
We have provisioned a new database instance to replace the one that failed. Stats processing has been resumed and is now recovering. We will continue to monitor the affected systems until recovery is complete.
Posted 6 months ago. Dec 21, 2018 - 11:49 EST
Update
A database failure has caused stats processing to be delayed. We are continuing to investigate this issue.
Posted 6 months ago. Dec 21, 2018 - 11:18 EST
Investigating
We are currently investigating this issue.
Posted 6 months ago. Dec 21, 2018 - 10:54 EST
This incident affected: Stats.