Elevated latency for the Wistia application
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 13:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2020 - 13:47 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 16, 2020 - 13:35 EDT
Investigating
We're seeing increased latency on some requests to the Wistia app and are investigating.
Posted Jun 16, 2020 - 13:26 EDT
This incident affected: App.