Delays to CSV exports for some users
Incident Report for Wistia
Resolved
We've identified and fixed the cause of delayed CSV exports.
Posted 20 days ago. Nov 28, 2017 - 23:05 EST
Investigating
We're currently investigating delays to CSV exports for some users - thanks for your patience while we look into this!
Posted 20 days ago. Nov 28, 2017 - 16:25 EST