Broken Pages in Wistia Application
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 08, 2018 - 00:14 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jan 07, 2018 - 21:57 EST
Investigating
We are currently investigating this issue.
Posted 6 months ago. Jan 07, 2018 - 20:29 EST
Monitoring
We've rolled back some recent changes that caused the broken pages.
Posted 6 months ago. Jan 07, 2018 - 20:20 EST
Investigating
We are currently investigating this issue.
Posted 6 months ago. Jan 07, 2018 - 20:04 EST