Delay in Updates with Replace Video
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Jun 05, 2019 - 16:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2019 - 16:46 EDT
Identified
We have identified some issues with delays in updates propagating with regards to replaced videos. A fix is being rolled out.
Posted Jun 05, 2019 - 16:34 EDT
This incident affected: App and Embeds.