Stats API and stats pages unavailable
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 18:18 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2019 - 17:59 EST
Investigating
We are currently investigating this issue.
Posted Dec 02, 2019 - 17:52 EST
This incident affected: Stats.